Vecna VGo Robot ICSA-18-114-01 Information Disclosure and OS Command Execution Vulnerabilities

Vecna VGo Robot is prone to an information-disclosure vulnerability and an OS command execution vulnerability.

Attackers may exploit these issues to obtain sensitive information or execute arbitrary OS commands.

Versions prior to VGo Robot 3.0.3.52164 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus