Apache Tika CVE-2018-1335 Remote Command Injection Vulnerability

Bugtraq ID: 104001
Class: Input Validation Error
CVE: CVE-2018-1335
Remote: Yes
Local: No
Published: Apr 25 2018 12:00AM
Updated: Apr 25 2018 12:00AM
Credit: Tim Allison, Apache Tika team
Vulnerable: Apache Tika 1.9
Apache Tika 1.7
Apache Tika 1.17
Apache Tika 1.14
Apache Tika 1.13
Apache Tika 1.12
Apache Tika 1.11
Apache Tika 1.10
Not Vulnerable: Apache Tika 1.18


 

Privacy Statement
Copyright 2010, SecurityFocus