Xen 'x86/x86_64/entry.S' Denial of Service Vulnerability

Bugtraq ID: 104003
Class: Unknown
CVE: CVE-2018-10471
Remote: Yes
Local: No
Published: Apr 27 2018 12:00AM
Updated: May 17 2018 06:00AM
Credit: Andrew Cooper of Citrix.
Vulnerable: Xen Xen 4.7
Xen Xen 4.6
Xen Xen 4.6.3
Xen Xen 4.10
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus