PHP Multiple Security Vulnerabilities

PHP is prone to multiple security vulnerabilities.

An attacker can exploit these issues to execute arbitrary code in the context of the affected application. Failed exploit attempts may result in a denial-of-service condition.

The following products are affected:

PHP 7.2 prior to 7.2.5
PHP 7.1 prior to 7.1.17
PHP 7.0 prior to 7.0.30
PHP 5.0 prior to 5.6.36


 

Privacy Statement
Copyright 2010, SecurityFocus