Microsoft Windows Hyper-V CVE-2018-0961 Remote Code Execution Vulnerability

Bugtraq ID: 104032
Class: Input Validation Error
CVE: CVE-2018-0961
Remote: Yes
Local: No
Published: May 08 2018 12:00AM
Updated: May 08 2018 12:00AM
Credit: Microsoft
Vulnerable: Microsoft Windows Server 2016 0
Microsoft Windows Server 1803 0
Microsoft Windows Server 1709 0
Microsoft Windows 10 Version 1803 for x64-based Systems 0
Microsoft Windows 10 version 1709 for x64-based Systems 0
Microsoft Windows 10 version 1703 for x64-based Systems 0
Microsoft Windows 10 Version 1607 for x64-based Systems 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus