Microsoft SharePoint Server CVE-2018-8156 Remote Privilege Escalation Vulnerability

Bugtraq ID: 104048
Class: Input Validation Error
CVE: CVE-2018-8156
Remote: Yes
Local: No
Published: May 08 2018 12:00AM
Updated: May 08 2018 12:00AM
Credit: Ashar Javed of Hyundai AutoEver Europe GmbH
Vulnerable: Microsoft SharePoint Enterprise Server 2016 0
Microsoft SharePoint Enterprise Server 2013 Service Pack 1
Microsoft Project Server 2010 Service Pack 2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus