Multiple Cisco Products CVE-2018-0258 Remote Code Execution Vulnerability

Bugtraq ID: 104074
Class: Input Validation Error
CVE: CVE-2018-0258
Remote: Yes
Local: No
Published: May 02 2018 12:00AM
Updated: May 02 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco Prime Infrastructure 3.0
Cisco Prime Infrastructure 2.2-FIPS
Cisco Prime Data Center Network Manager (DCNM) 10.2
Cisco Prime Data Center Network Manager (DCNM) 10.1
Cisco Prime Data Center Network Manager (DCNM) 10.0
Not Vulnerable: Cisco Prime Infrastructure 3.2-FIPS
Cisco Prime Infrastructure 3.1.7 Update 01
Cisco Prime Data Center Network Manager (DCNM) 10.3(1)


 

Privacy Statement
Copyright 2010, SecurityFocus