Multiple Cisco Products CVE-2018-0234 Denial of Service Vulnerability

Bugtraq ID: 104081
Class: Input Validation Error
CVE: CVE-2018-0234
Remote: Yes
Local: No
Published: May 02 2018 12:00AM
Updated: May 02 2018 12:00AM
Credit: Simon Lockhart of CableCom Networking.
Vulnerable: Cisco Mobility Express Software 8.5.105.0
Cisco Mobility Express Software 8.5.103.0
Cisco Mobility Express Software 8.5
Cisco Mobility Express Software 8.4.100.0
Cisco Mobility Express Software 8.4
Cisco Aironet 1850 Series Access Points 8.5(103.0)
Cisco Aironet 1850 Series Access Points 8.4(100.0)
Cisco Aironet 1850 Series Access Point 0
Cisco Aironet 1830 Series Access Points 0
Cisco Aironet 1810 Series Access Points 0
Not Vulnerable: Cisco Mobility Express Software 8.5.110.0


 

Privacy Statement
Copyright 2010, SecurityFocus