Apple Swift CVE-2018-4220 Arbitrary Code Execution Vulnerability

Bugtraq ID: 104085
Class: Unknown
CVE: CVE-2018-4220
Remote: Yes
Local: No
Published: May 04 2018 12:00AM
Updated: May 04 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 14.04
Apple Swift 4.0.3
Apple Swift 4.0.2
Apple Swift 3.1.1
Apple Swift 3.0.2
Apple Swift 3.0.1
Apple Swift 4.1
Apple Swift 4.0
Apple Swift 3.1
Apple Swift 3.0
Not Vulnerable: Apple Swift 4.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus