TP-Link EAP Controller and Omada Controller Multiple Security Vulnerabilities

Bugtraq ID: 104094
Class: Input Validation Error
CVE: CVE-2018-10168
CVE-2018-10167
CVE-2018-10166
CVE-2018-10165
CVE-2018-10164
Remote: Yes
Local: Yes
Published: May 03 2018 12:00AM
Updated: May 03 2018 12:00AM
Credit: Julian Munoz from Core Security Exploits QA
Vulnerable: TP-LINK Omada Controller 2.6.0
TP-LINK Omada Controller 2.5.4
TP-LINK EAP Controller 2.6.0
TP-LINK EAP Controller 2.5.4
Not Vulnerable: TP-LINK Omada Controller 2.6.1
TP-LINK EAP Controller 2.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus