Adobe Creative Cloud APSB18-12 Multiple Security Vulnerabilities

Bugtraq ID: 104103
Class: Input Validation Error
CVE: CVE-2018-4991
CVE-2018-4873
CVE-2018-4992
Remote: Yes
Local: Yes
Published: May 08 2018 12:00AM
Updated: May 08 2018 12:00AM
Credit: Wei Wei (@Danny__Wei) of Tencent's Xuanwu Lab, Ryan Hileman of Talon Voice & Chi Chou, and Cyril Vallicari / HTTPCS ?? Ziwit
Vulnerable: Adobe Creative Cloud 4.4.1.298
Adobe Creative Cloud 4.0.0.185
Adobe Creative Cloud 3.9.5.353
Adobe Creative Cloud 3.8.0.310
Adobe Creative Cloud 3.7.0.272
Adobe Creative Cloud 3.6.0.248
Adobe Creative Cloud 3.6.0.244
Adobe Creative Cloud 3.5.1.209
Adobe Creative Cloud 2.1
Not Vulnerable: Adobe Creative Cloud 4.5.0.331


 

Privacy Statement
Copyright 2010, SecurityFocus