IBM Cognos Analytics CVE-2018-1413 Cross Site Scripting Vulnerability

Bugtraq ID: 104117
Class: Input Validation Error
CVE: CVE-2018-1413
Remote: Yes
Local: No
Published: May 04 2018 12:00AM
Updated: May 04 2018 12:00AM
Credit: Jarad Kopf.
Vulnerable: IBM Cognos Analytics 11.0.8.0
IBM Cognos Analytics 11.0.5.0
IBM Cognos Analytics 11.0.10.0
IBM Cognos Analytics 11.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus