Apache Derby CVE-2018-1313 Security Bypass Vulnerability

Bugtraq ID: 104140
Class: Design Error
CVE: CVE-2018-1313
Remote: Yes
Local: No
Published: May 05 2018 12:00AM
Updated: May 05 2018 12:00AM
Credit: Grégory Draperi
Vulnerable: Apache Derby 10.6.1.0
Apache Derby 10.5.3.0
Apache Derby 10.5.1.1
Apache Derby 10.4.2.0
Apache Derby 10.4.1.3
Apache Derby 10.3.3.0
Apache Derby 10.3.1.4
Apache Derby 10.14.1.0
Apache Derby 10.12.1.1
Apache Derby 10.11.1.1
Not Vulnerable: Apache Derby 10.14.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus