Drupal SVG Formatter Module Cross Site Scripting Vulnerability

Bugtraq ID: 104151
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 09 2018 12:00AM
Updated: May 09 2018 12:00AM
Credit: Balazs Janos Tatar
Vulnerable: Drupal SVG Formatter 8.x-1.05
Drupal SVG Formatter 8.x-1.04
Drupal SVG Formatter 8.x-1.03
Drupal SVG Formatter 8.x-1.02
Drupal SVG Formatter 8.x-1.01
Not Vulnerable: Drupal SVG Formatter 8.x-1.06


 

Privacy Statement
Copyright 2010, SecurityFocus