Apache Ambari CVE-2018-8003 Directory Traversal Vulnerability

Bugtraq ID: 104161
Class: Input Validation Error
CVE: CVE-2018-8003
Remote: Yes
Local: No
Published: May 03 2018 12:00AM
Updated: May 03 2018 12:00AM
Credit: Krzysztof Przybylski from STM Solutions
Vulnerable: Apache Ambari 2.6.1
Apache Ambari 2.6
Apache Ambari 2.5.1
Apache Ambari 2.5
Apache Ambari 2.1.1
Apache Ambari 2.1
Apache Ambari 2.0.2
Apache Ambari 2.0.1
Apache Ambari 2.0
Apache Ambari 1.5.1
Apache Ambari 1.5
Apache Ambari 1.4.4
Apache Ambari 1.4.3
Apache Ambari 1.4.2
Apache Ambari 1.4.1
Apache Ambari 1.4
Apache Ambari 2.4.3
Apache Ambari 2.4.2
Apache Ambari 2.4.1
Apache Ambari 2.4.0
Apache Ambari 2.2.2
Apache Ambari 2.2.1
Apache Ambari 2.2.0
Apache Ambari 2.1.2
Apache Ambari 1.7.0
Not Vulnerable: Apache Ambari 2.6.2


 

Privacy Statement
Copyright 2010, SecurityFocus