OpenPGP CVE-2017-17688 Man In The Middle Information Disclosure Vulnerability

OpenPGP is prone to an information disclosure vulnerability.

An attacker can exploit this issue to perform man-in-the-middle attacks and obtain sensitive information. Successful exploits will lead to other attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus