Pivotal Spring Integration Zip CVE-2018-1261 Arbitrary File Write Vulnerability

Bugtraq ID: 104178
Class: Boundary Condition Error
CVE: CVE-2018-1261
Remote: Yes
Local: No
Published: May 09 2018 12:00AM
Updated: May 09 2018 12:00AM
Credit: Snyk Security Research Team
Vulnerable: Pivotal Spring Integration Zip 1.0
Pivotal Spring Integration Zip 1.0.0.M1
Not Vulnerable: Pivotal Spring Integration Zip 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus