Jenkins Google Login Plugin CVE-2018-1000174 Unspecified Open Redirection Vulnerability

Bugtraq ID: 104211
Class: Input Validation Error
CVE: CVE-2018-1000174
Remote: Yes
Local: No
Published: May 16 2018 12:00AM
Updated: May 16 2018 12:00AM
Credit: Suhas Sunil Gaikwad of Postman @postmanclient
Vulnerable: Jenkins-Ci Google Login Plugin 1.3
Not Vulnerable: Jenkins-Ci Google Login Plugin 1.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus