Apache ORC CVE-2018-8015 Denial of Service Vulnerability

Apache ORC is prone to a denial-of-service vulnerability.

Attackers can exploit this issue to cause the application to enter an infinite loop, resulting in denial-of-service conditions.

Apache ORC 1.0.0 through 1.4.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus