Infinispan CVE-2018-1131 Remote Code Execution Vulnerability

Bugtraq ID: 104218
Class: Input Validation Error
CVE: CVE-2018-1131
Remote: Yes
Local: No
Published: May 14 2018 12:00AM
Updated: May 14 2018 12:00AM
Credit: Unknown
Vulnerable: Redhat JBoss Data Grid 7.0.0
infinispan infinispan 9.3.0.Alpha1
infinispan infinispan 9.2.2.Final
infinispan infinispan 9.1.7.Final
infinispan infinispan 9.0.3.Final
infinispan infinispan 8.2.10.Final
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus