Intel System Configuration Utilities CVE-2018-3661 Local Buffer Overflow Vulnerability

Bugtraq ID: 104247
Class: Boundary Condition Error
CVE: CVE-2018-3661
Remote: No
Local: Yes
Published: May 15 2018 12:00AM
Updated: May 15 2018 12:00AM
Credit: SaifAllah benMassaoud (@benmassaou).
Vulnerable: Intel Syscfg 14.0 build 11
Intel SELView 14.0 build 11
Not Vulnerable: Intel Syscfg 14.0 build 16
Intel SELView 14.0 build 21


 

Privacy Statement
Copyright 2010, SecurityFocus