Apache ZooKeeper CVE-2018-8012 Security Bypass Vulnerability

Bugtraq ID: 104253
Class: Unknown
CVE: CVE-2018-8012
Remote: Yes
Local: No
Published: May 21 2018 12:00AM
Updated: May 21 2018 12:00AM
Credit: Földi Tamás and Eugene Koontz
Vulnerable: Apache ZooKeeper 3.3.5
Apache ZooKeeper 3.3
Apache ZooKeeper 3.5.3-beta
Apache ZooKeeper 3.5.0-alpha
Apache ZooKeeper 3.3
Apache ZooKeeper 1.0
Not Vulnerable: Apache ZooKeeper 3.4


 

Privacy Statement
Copyright 2010, SecurityFocus