Joomla! Core CVE-2018-11328 Cross Site Scripting Vulnerabilitiy

Bugtraq ID: 104269
Class: Input Validation Error
CVE: CVE-2018-11328
Remote: Yes
Local: No
Published: May 22 2018 12:00AM
Updated: May 22 2018 12:00AM
Credit: David Jardin, JSST
Vulnerable: Joomla Joomla! 3.8.7
Joomla Joomla! 3.8.6
Joomla Joomla! 3.8.5
Joomla Joomla! 3.8.4
Joomla Joomla! 3.8.3
Joomla Joomla! 3.8.2
Joomla Joomla! 3.8.1
Joomla Joomla! 3.7.3
Joomla Joomla! 3.7.2
Joomla Joomla! 3.7.1
Joomla Joomla! 3.7
Joomla Joomla! 3.6.5
Joomla Joomla! 3.5
Joomla Joomla! 3.4.7
Joomla Joomla! 3.4.6
Joomla Joomla! 3.4.4
Joomla Joomla! 3.4.3
Joomla Joomla! 3.4.2
Joomla Joomla! 3.4.1
Joomla Joomla! 3.4
Joomla Joomla! 3.3.6
Joomla Joomla! 3.3.5
Joomla Joomla! 3.3.4
Joomla Joomla! 3.3.3
Joomla Joomla! 3.3.2
Joomla Joomla! 3.3.1
Joomla Joomla! 3.3
Joomla Joomla! 3.2.6
Joomla Joomla! 3.2.5
Joomla Joomla! 3.2.4
Joomla Joomla! 3.2.3
Joomla Joomla! 3.2.2
Joomla Joomla! 3.2.1
Joomla Joomla! 3.1.6
Joomla Joomla! 3.1.5
Joomla Joomla! 3.1.4
Joomla Joomla! 3.8.0
Joomla Joomla! 3.7.5
Joomla Joomla! 3.7.4
Joomla Joomla! 3.6.4
Joomla Joomla! 3.6.3
Joomla Joomla! 3.6.1
Joomla Joomla! 3.6.0
Joomla Joomla! 3.4.5
Not Vulnerable: Joomla Joomla! 3.8.8


 

Privacy Statement
Copyright 2010, SecurityFocus