PostgreSQL CVE-2018-1115 Security Bypass Vulnerability

Bugtraq ID: 104285
Class: Design Error
CVE: CVE-2018-1115
Remote: Yes
Local: No
Published: May 10 2018 12:00AM
Updated: May 10 2018 12:00AM
Credit: Stephen Frost
Vulnerable: PostgreSQL PostgreSQL 9.6.8
PostgreSQL PostgreSQL 9.6.7
PostgreSQL PostgreSQL 9.6.4
PostgreSQL PostgreSQL 9.6
PostgreSQL PostgreSQL 9.6.6
PostgreSQL PostgreSQL 9.6.3
PostgreSQL PostgreSQL 9.6.2
PostgreSQL PostgreSQL 9.6.1
PostgreSQL PostgreSQL 10.3
PostgreSQL PostgreSQL 10.2
PostgreSQL PostgreSQL 10.1
PostgreSQL PostgreSQL 10.0
Not Vulnerable: PostgreSQL PostgreSQL 9.6.9
PostgreSQL PostgreSQL 10.4


 

Privacy Statement
Copyright 2010, SecurityFocus