Wireshark Multiple Denial of Service Vulnerabilities
Wireshark is prone to multiple denial-of-service vulnerabilities.
An attacker can exploit these issues by injecting a malformed packet onto the wire or by convincing someone to read a malformed pcap file.
Attackers can exploit these issues to crash the affected application or to consume excess memory, denying service to legitimate users.
Wireshark 2.6.0, 2.4.0 through 2.4.6, 2.2.0 through 2.2.14 are vulnerable.
Note: CVE-2018-11361, CVE-2018-11355, and CVE-2018-11354 affects only Wireshark 2.6.0.