VMware Horizon Client CVE-2018-6964 Local Privilege Escalation Vulnerability

Bugtraq ID: 104315
Class: Design Error
CVE: CVE-2018-6964
Remote: No
Local: Yes
Published: May 29 2018 12:00AM
Updated: May 29 2018 12:00AM
Credit: Nassim Abbaoui, pentester at OVH.
Vulnerable: VMWare Horizon Client 4.3.0.4209
VMWare Horizon Client 4.0
Not Vulnerable: VMWare Horizon Client 4.8


 

Privacy Statement
Copyright 2010, SecurityFocus