Liblouis CVE-2018-11440 Local Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 104321
Class: Boundary Condition Error
CVE: CVE-2018-11440
Remote: Yes
Local: No
Published: May 25 2018 12:00AM
Updated: May 25 2018 12:00AM
Credit: Henri Salo
Vulnerable: Liblouis Liblouis 3.5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus