Git CVE-2018-11235 Arbitrary Code Execution Vulnerability

Bugtraq ID: 104345
Class: Input Validation Error
CVE: CVE-2018-11235
Remote: Yes
Local: No
Published: May 30 2018 12:00AM
Updated: May 30 2018 12:00AM
Credit: Etienne Stalmans
Vulnerable: Redhat Software Collections for RHEL 0
Redhat Enterprise Linux 5.0
GIT GIT 2.17
GIT GIT 2.16.3
GIT GIT 2.16
GIT GIT 2.15.1
GIT GIT 2.15
GIT GIT 2.14.3
GIT GIT 2.14.2
GIT GIT 2.14.1
GIT GIT 2.14
GIT GIT 2.13.6
GIT GIT 2.13.5
GIT GIT 2.13.4
GIT GIT 2.13.3
GIT GIT 2.13.2
GIT GIT 2.13.1
GIT GIT 2.13
Not Vulnerable: GIT GIT 2.17.1
GIT GIT 2.16.4
GIT GIT 2.15.2
GIT GIT 2.14.4
GIT GIT 2.13.7


 

Privacy Statement
Copyright 2010, SecurityFocus