Multiple F-Secure Windows Endpoint Protection Products Arbitrary Code Execution Vulnerability

Bugtraq ID: 104385
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 01 2018 12:00AM
Updated: Jun 01 2018 12:00AM
Credit: landave
Vulnerable: F-Secure Server Security Premium 12.00
F-Secure Server Security 12.00
F-Secure SAFE for Windows 17.2
F-Secure Psb Workstation Security 12.00
F-Secure PSB Server Security 12.10
F-Secure PSB Email and Server Security 12.10
F-Secure Email and Server Security Premium 12.00
F-Secure Email and Server Security 12.00
F-Secure Computer Protection 17.1
F-Secure Client Security Premium 13.00
F-Secure Client Security Premium 12.00
F-Secure Client Security 13.00
F-Secure Client Security 12.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus