QEMU CVE-2018-11806 Heap Buffer Overflow Vulnerability

Bugtraq ID: 104400
Class: Boundary Condition Error
CVE: CVE-2018-11806
Remote: Yes
Local: No
Published: Jun 05 2018 12:00AM
Updated: Jun 05 2018 12:00AM
Credit: Jskz - Zero Day Initiative (trendmicro.com)
Vulnerable: Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 12
Redhat OpenStack Platform 10
Redhat Enterprise Linux OpenStack Platform 7.0 (Kilo) for RHEL 7
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
QEMU QEMU 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus