Linksys WRT54G Router World Accessible Remote Administration Service Weakness

Bugtraq ID: 10441
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: May 31 2004 12:00AM
Updated: May 31 2004 12:00AM
Credit: Discovery of this weakness is credited to "Alan W. Rateliff, II" <lists@rateliff.net>.
Vulnerable: Sveasoft Samadhi2 2.0.8 .6sv
Linksys WRT54G v2.0 2.0 0.8 (Firmware)
Linksys WPC300N - Wireless-N Notebook Adapter 4.100.15.5
Not Vulnerable: Linksys WRT54G v2.0 2.0 2.8 beta(Firmware)


 

Privacy Statement
Copyright 2010, SecurityFocus