SAP UI5 Handler CVE-2018-2428 Information Disclosure Vulnerability

Bugtraq ID: 104446
Class: Design Error
CVE: CVE-2018-2428
Remote: Yes
Local: No
Published: Jun 12 2018 12:00AM
Updated: Jun 12 2018 12:00AM
Credit: The vendor reported the issue.
Vulnerable: SAP UI5 Handler 0
SAP UI 7.52
SAP UI 7.51
SAP UI 7.5
SAP UI 7.4
SAP UI 2.0
SAP NetWeaver 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus