SAP UI5 CVE-2018-2424 Cross Site Scripting Vulnerability

Bugtraq ID: 104459
Class: Input Validation Error
CVE: CVE-2018-2424
Remote: Yes
Local: No
Published: Jun 12 2018 12:00AM
Updated: Jun 12 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP UI5 (Java) 7.50
SAP UI5 (Java) 7.40
SAP UI5 (Java) 7.31
SAP UI5 (Java) 7.30
SAP UI5 1.00
SAP UI 7.52
SAP UI 7.51
SAP UI 7.50
SAP UI 7.40
SAP UI 2.0
SAP NetWeaver 7.0
SAP HANA DB 2.00
SAP HANA DB 1.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus