Firebird Remote Pre-Authentication Database Name Buffer Overrun Vulnerability

Solution:

The vendor has released an upgrade. Reportedly, this upgrade is not prone to this vulnerability.

Please see the references for more information and fixes.


Firebird Firebird 1.0


 

Privacy Statement
Copyright 2010, SecurityFocus