Node.js CVE-2018-7164 Denial of Service Vulnerability

Bugtraq ID: 104463
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-7164
Remote: Yes
Local: No
Published: Jun 12 2018 12:00AM
Updated: Jun 12 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Nodejs Node.Js 10.4
Nodejs Node.Js 10.3
Nodejs Node.Js 10.2.1
Nodejs Node.Js 10.2
Nodejs Node.Js 10.1
Nodejs Node.Js 10.0
Nodejs Node.Js 9.11.1
Nodejs Node.Js 9.11
Nodejs Node.Js 9.10.1
Nodejs Node.Js 9.10
Nodejs Node.Js 9.7
Not Vulnerable: Nodejs Node.Js 10.4.1
Nodejs Node.Js 9.11.2


 

Privacy Statement
Copyright 2010, SecurityFocus