Node.js CVE-2018-7162 Denial of Service Vulnerability

Bugtraq ID: 104468
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-7162
Remote: Yes
Local: No
Published: Jun 12 2018 12:00AM
Updated: Jun 12 2018 12:00AM
Credit: Jordan Zebor of F5 Networks.
Vulnerable: Nodejs Node.Js 10.4
Nodejs Node.Js 10.3
Nodejs Node.Js 10.2.1
Nodejs Node.Js 10.2
Nodejs Node.Js 10.1
Nodejs Node.Js 10.0
Nodejs Node.Js 9.11.1
Nodejs Node.Js 9.11
Nodejs Node.Js 9.10.1
Nodejs Node.Js 9.10
Nodejs Node.Js 9.7.1
Nodejs Node.Js 9.7
Nodejs Node.Js 9.6.1
Nodejs Node.Js 9.6
Nodejs Node.Js 9.5
Not Vulnerable: Nodejs Node.Js 10.4.1
Nodejs Node.Js 9.11.2


 

Privacy Statement
Copyright 2010, SecurityFocus