CA Privileged Access Manager Multiple Security Vulnerabilities

Bugtraq ID: 104496
Class: Input Validation Error
CVE: CVE-2018-9021
CVE-2018-9022
CVE-2018-9023
CVE-2018-9024
CVE-2018-9025
CVE-2018-9026
CVE-2018-9029
CVE-2018-9027
CVE-2018-9028
Remote: Yes
Local: No
Published: Jun 14 2018 12:00AM
Updated: Jun 14 2018 12:00AM
Credit: Peter Lapp, Dan Cocking, and CA.
Vulnerable: Ca Privileged Access Manager 2.8.2
Ca Privileged Access Manager 2.4.4.6
Ca Privileged Access Manager 2.4.4.5
Ca Privileged Access Manager 2.4.4.4
Ca Privileged Access Manager 2.0
Not Vulnerable: Ca Privileged Access Manager 3.0
Ca Privileged Access Manager 2.8.3


 

Privacy Statement
Copyright 2010, SecurityFocus