Cisco FXOS and NX-OS Software Fabric Services CVE-2018-0308 Remote Code Execution Vulnerability

Bugtraq ID: 104514
Class: Boundary Condition Error
CVE: CVE-2018-0308
Remote: Yes
Local: No
Published: Jun 20 2018 12:00AM
Updated: Jun 20 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco UCS 6200 Series and 6300 Series Fabric Interconnects 0
Cisco NX-OS UCS 6200 0
Cisco NX-OS UCS 6100 0
Cisco NX-OS 8.0
Cisco NX-OS 7.3
Cisco NX-OS 7.2
Cisco NX-OS 7.0(3)I6
Cisco NX-OS 7.0(3)I5
Cisco NX-OS 7.0(3)I4
Cisco NX-OS 7.0
Cisco NX-OS 6.2
Cisco NX-OS 5.2
Cisco NX-OS 3.2
Cisco NX-OS 3.1
Cisco NX-OS 3.0
Cisco NX-OS 2.5
Cisco NX-OS 2.2
Cisco NX-OS 0
Cisco Nexus 9500 R-Series Line Cards and Fabric Modules 0
Cisco Nexus 7700 Series Switches 0
Cisco Nexus 7000 0
Cisco Nexus 6000 0
Cisco Nexus 5600 Series Switches 0
Cisco Nexus 5600 Platform Switches 0
Cisco Nexus 5500 Platform Switches 0
Cisco Nexus 3500 Platform Switches 0
Cisco Nexus 3000 0
Cisco Nexus 2000 0
Cisco MDS 9000 NX-OS Software 5.2
Cisco Mds 9000 Nx-Os -
Cisco FXOS 2.2.2
Cisco FXOS 2.2.1
Cisco FXOS 2.1.1
Cisco FXOS 2.0
Cisco FXOS 1.1
Cisco Firepower 9300 Security Appliance 0
Cisco Firepower 4100 Series Next-Generation Firewall 0
Not Vulnerable: Cisco NX-OS 8.1(2)
Cisco NX-OS 8.1(1a)
Cisco NX-OS 7.3(3)N1(1)
Cisco NX-OS 7.3(2)D1(1)
Cisco NX-OS 7.0(3)I7(2)
Cisco NX-OS 7.0(3)I7(1)
Cisco NX-OS 7.0(3)I4(7)
Cisco NX-OS 7.0(3)F3(1)
Cisco NX-OS 6.2(21)
Cisco NX-OS 6.2(20)
Cisco NX-OS 3.2(2b)
Cisco FXOS 2.2.2.17
Cisco FXOS 2.2.1.70
Cisco FXOS 2.1.1.86
Cisco FXOS 2.0.1.153
Cisco FXOS 1.1.4.179


 

Privacy Statement
Copyright 2010, SecurityFocus