TIBCO Data Virtualization CVE-2018-5428 Arbitrary Command Execution Vulnerability

Bugtraq ID: 104518
Class: Design Error
CVE: CVE-2018-5428
Remote: Yes
Local: No
Published: Jun 20 2018 12:00AM
Updated: Jun 20 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: TIBCO Data Virtualization 7.0.6
TIBCO Data Virtualization 7.0.5
Not Vulnerable: TIBCO Data Virtualization 7.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus