Tripwire Email Reporting Format String Vulnerability

Bugtraq ID: 10454
Class: Input Validation Error
CVE: CVE-2004-0536
Remote: Yes
Local: No
Published: Jun 03 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: Discovery of this issue is credited to Paul Herman <pherman@frenchfries.net>.
Vulnerable: Tripwire Tripwire Open Source 2.3.1
Tripwire Tripwire Open Source 2.3 .0
Tripwire Tripwire 4.1
Tripwire Tripwire 4.0.1
Tripwire Tripwire 4.0
Tripwire Tripwire 3.0 1
Tripwire Tripwire 3.0
Tripwire Tripwire 2.4.2
Tripwire Tripwire 2.4 .0
Tripwire Tripwire 2.3.1 -2
Tripwire Tripwire 2.3.1
Tripwire Tripwire 2.3 .0
Tripwire Tripwire 2.2.1
Tripwire Tripwire do not use
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus