Redis CVE-2018-11219 Integer Overflow Vulnerability

Bugtraq ID: 104552
Class: Boundary Condition Error
CVE: CVE-2018-11219
Remote: Yes
Local: No
Published: Jun 13 2018 12:00AM
Updated: Apr 17 2019 05:00AM
Credit: Apple Information Security Team
Vulnerable: Redis Redis 4.0.9
Redis Redis 3.2.11
Redis Redis 3.2.3
Redis Redis 5.0 RC1
Redis Redis 5.0
Redis Redis 4.0
Redis Redis 3.2.7
Redis Redis 3.0.2
Redis Redis 2.8.21
Oracle Communications Operations Monitor 4.0
Oracle Communications Operations Monitor 3.4
Not Vulnerable: Redis Redis 4.0.10
Redis Redis 5.0 RC2
Redis Redis 3.2.12


 

Privacy Statement
Copyright 2010, SecurityFocus