OpenSLP 'slpd_process.c' Double Free Denial of Service Vulnerability

Bugtraq ID: 104576
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-12938
Remote: Yes
Local: No
Published: Jun 28 2018 12:00AM
Updated: Jun 28 2018 12:00AM
Credit: Magnus Klaaborg Stubman
Vulnerable: OpenSLP OpenSLP 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus