Linux Kernel Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 104588
Class: Unknown
CVE: CVE-2018-12930
CVE-2018-12929
CVE-2018-12931
Remote: No
Local: Yes
Published: Jun 28 2018 12:00AM
Updated: Jun 28 2018 12:00AM
Credit: Anton Altaparmakov
Vulnerable: Linux kernel 4.15.14
Linux kernel 4.15.11
Linux kernel 4.15.9
Linux kernel 4.15.4
Linux kernel 4.15.8
Linux kernel 4.15.7
Linux kernel 4.15.16
Linux kernel 4.15
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus