Netgear WG602 Wireless Access Point Default Backdoor Account Vulnerability

Netgear WG602 reportedly contains a default administrative account. This issue can allow a remote attacker to gain administrative access to the device.

Netgear WG602 access point with firmware version 1.04.0 is reportedly affected by this issue. It is likely that other versions of the firmware are also vulnerable. It is reported that the new version (1.7.14) of the Firmware for WG602 is vulnerable to this issue as well, however, the username and password for the backdoor account has been changed.


 

Privacy Statement
Copyright 2010, SecurityFocus