GNU glibc CVE-2018-6551 Multiple Local Integer Overflow Vulnerabilities

Bugtraq ID: 104608
Class: Boundary Condition Error
CVE: CVE-2018-6551
Remote: No
Local: Yes
Published: Feb 02 2018 12:00AM
Updated: Feb 02 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: GNOME glib 2.26
GNOME glib 2.25
GNOME glib 2.24.2
GNOME glib 2.24.1
GNOME glib 2.24
GNOME glib 2.25.9
GNOME glib 2.25.8
GNOME glib 2.25.7
GNOME glib 2.25.6
GNOME glib 2.25.5
GNOME glib 2.25.4
GNOME glib 2.25.3
GNOME glib 2.25.2
GNOME glib 2.25.17
GNOME glib 2.25.16
GNOME glib 2.25.15
GNOME glib 2.25.14
GNOME glib 2.25.13
GNOME glib 2.25.12
GNOME glib 2.25.11
GNOME glib 2.25.10
GNOME glib 2.25.1
Not Vulnerable: GNOME glib 2.27


 

Privacy Statement
Copyright 2010, SecurityFocus