Microsoft Wireless Display Adapter CVE-2018-8306 Command Injection Vulnerability

Bugtraq ID: 104621
Class: Input Validation Error
CVE: CVE-2018-8306
Remote: Yes
Local: No
Published: Jul 10 2018 12:00AM
Updated: Jul 10 2018 12:00AM
Credit: Tobias Glemser of secuvera GmbH, Simon Winter of Aalen University.
Vulnerable: Microsoft Wireless Display Adapter 2.0.8372
Microsoft Wireless Display Adapter 2.0.8365
Microsoft Wireless Display Adapter 2.0.8350
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus