Microsoft Skype for Business and Lync CVE-2018-8311 Remote Code Execution Vulnerability

Bugtraq ID: 104624
Class: Input Validation Error
CVE: CVE-2018-8311
Remote: Yes
Local: No
Published: Jul 10 2018 12:00AM
Updated: Jul 10 2018 12:00AM
Credit: Ping Fan (Zetta) Ke of Valkyrie-X Security Research Group (VXRL)
Vulnerable: Microsoft Skype for Business 2016 (64-bit) 0
Microsoft Skype for Business 2016 (32-bit) 0
Microsoft Lync 2013 (64-bit) SP1
Microsoft Lync 2013 (32-bit) SP1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus