Dell EMC ECS CVE-2018-11052 Authentication Bypass Vulnerability

Bugtraq ID: 104660
Class: Input Validation Error
CVE: CVE-2018-11052
Remote: Yes
Local: No
Published: Jun 19 2018 12:00AM
Updated: Jun 19 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Dell EMC ECS 3.2.0.1
Dell EMC ECS 3.2.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus