Adobe Connect CVE-2018-12804 Authentication Bypass Vulnerability

Bugtraq ID: 104697
Class: Design Error
CVE: CVE-2018-12804
Remote: Yes
Local: No
Published: Jul 10 2018 12:00AM
Updated: Jul 10 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Adobe Connect 9.7.5
Adobe Connect 9.6.2
Adobe Connect 9.6.1
Adobe Connect 9.5.7
Adobe Connect 9.5.6
Adobe Connect 9.7
Adobe Connect 9.5.3
Adobe Connect 9.5.2
Adobe Connect 9.4.2
Adobe Connect 9.4
Adobe Connect 9.3
Not Vulnerable: Adobe Connect 9.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus