Adobe Acrobat and Reader APSB18-21 Multiple Arbitrary Code Execution Vulnerabilities

Adobe Acrobat and Reader are prone to multiple arbitrary code-execution vulnerabilities.

Successfully exploiting these issues allows attackers to execute arbitrary code in the context of the affected application. Failed exploits will result in denial-of-service conditions.

The following products and versions are vulnerable:

Adobe Acrobat DC 2015.6.30418 and prior
Adobe Acrobat Reader DC 2015.6.30418 and prior
Adobe Acrobat Reader DC 2017.11.30080 and prior
Adobe Acrobat 2017.11.30080 and prior
Adobe Acrobat Reader DC 2018.11.20040 and prior
Adobe Acrobat DC 2018.11.20040 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus